ICQ 6 installieren

Gestern war ich bei einem Bekannten, der Probleme mit den Computern seiner Töchter hatte. Wie das bei 13-jährigen Mädels so ist, wollten sie natürlich ICQ drauf haben.

Habe dann von ICQ.com die aktuelle Version 6 (ohne Branding) runtergeladen und ganz normal in den Ordner c:\Programme\ICQ installiert. Das war scheinbar ein Fehler.

Denn egal was war, die Installationsroutine und später auch das Programm brach immer mit folgenden Fehler:

“ Failed to create application (Code 9)“

Spitze dachte ich. Vielleicht ist ein Fehler beim installieren passiert. Also alles noch mal weg und nochmal neu installiert. Wieder dasselbe.
Habe das Programm beim dritten Versuch dann direkt auf c:\ICQ installiert und es funktionierte dann.

Ich habe keine Ahnung wieso, aber es scheint wirklich nur direkt auf Festplatte c:\ zu funktionieren.

Schon komisch manchmal.

Aktualisiert am 10. Dezember 2008
Stichworte:
Kategorie Internet

3 Kommentare

Schreibe einen Kommentar · TrackBack · RSS Comments

  1. Kommentar von Andreas:

    Ist die Frage, warum es überhaupt das „Original“ von ICQ sein muß? Ich selbst bin mit Miranda deutlich besser zufrieden und wenn ich bei Freunden und Bekannten (und neulich auch für die 12jährige Tochter einer Arbeitskollegin) was ICQartiges installieren muß, dann nehme ich Trillian. Viel handlicher und besser bedienbar.

    16. Februar 2008 @ 18:16
  2. Kommentar von Agadius:

    Ich selber benutze seit einer Ewigkeit Trillian von Cerulean. Man hat halt alle Netzwerke (MSN, Yahoo, ICQ, AIM und IRC) in einem.
    Für Kiddies ist das aber nix. Die wollen auch Dateien tauschen, SMS verschicken etc.

    So, muss nu ins Brösel 🙂 Das Guiness wird sonst ohne mich schlecht.

    16. Februar 2008 @ 18:25
  3. Kommentar von Anika:

    Hi,
    das Problem scheint ganz Simple an der Version zu liegen. Ich hatte mir Icq6 neu runtergeaden wollte es drauf hauen und hatte den gleich Fehler. Da ich 2 Fetsplatten habe eine für Programme und diverses hab ich einfach mal nachgeschaut und siehe da ICQ6 vorhanden und funktioniert.
    Ich verwende die Version 12.0.0.58849 die ohne Probleme funktioniert, die neuere 14.0.0.162 geht nicht.

    Mein System läuft noch mit WinXP

    lg. Anika

    7. Oktober 2008 @ 13:16

Schreibe einen Kommentar